Supported operating systems

Sisteme de operare suportate

 Top Next
q Windows 2000, XP, 2003, Vista, 2008, Seven
q Sisteme UNIX folosind Wine (http://www.winehq.org)
q MAC OS X folosind WineBottler (http://winebottler.kronenberg.org)


Upgrading Program

Actualizarea programului (instalarea unei versiuni noi)

 Top Previous Next

Programul poate fi actualizat cu programul de distribuţie sau folosind fişierele de actualizare

q Fişierele de actualizare la versiunea lansată a programului pot fi găsite la Descărcări;
q Fişierele de actualizare la versiunea de test sunt disponibile în topicurile forumului referitoare la lansarea versiunii următoare a programului sau anunţul lansării versiunii următoare.

Cum actualizaţi programul

1. Descărcaţi fişierul de actualizare.

2. Lansaţi fişierul de actualizare. În caz de succes, programul de actualizare va porni automat. Dacă lansarea nu a realizat actualizarea, atunci lansaţi Start – Programs – "Wild Media Server" – "Maintenance Wild Media Server(UPnP, DLNA, HTTP)" – Update – şi specificaţi calea spre fişierul de actualizare.


Building of the distribution

Instalarea versiunii curente a programului din distribuţie

Top Previous Next

Start – Programs – "Wild Media Server" – "Maintenance Wild Media Server (UPnP, DLNA, HTTP)" - Distribution.

Distribuţia poate fi utilă la instalarea programului înainte de actualizarea lui.


Uninstall the program

Dezinstalarea programului

q Start – Programs – "Wild Media Server" – "Maintenance Wild Media Server (UPnP, DLNA, HTTP)" – Uninstall

sau

q Start – Control Panel – Add or Remove Programs – Wild Media Server (UPnP, DLNA, HTTP)


Interface

Interfaţă

q Lăţimea, înălţimea şi aspectul (panelul cu butoane, listele şi coloanele) programului principal pot fi modificate folosind mouse-ul. Elementele pot fi trase cu mouse-ul şi astfel repoziţionate în zona dorită. Marginile lor se vor alinia la marginile programului principal.
q Culoarea ferestrei poate fi selectată apăsând butonul din dreapta mouse-ului în zona meniului sau a barei de stare.
Refacerea aspectului implicit al programului principal se obţine: butonul "Ajutor" – "Reface aspect implicit".


Adding a directory of media resources

Adăugarea unui dosar de resurse media

q Butonul "Configurare" – secţiunea "Resurse media" – "Listă dosare" – "Adaugă"

sau
q Trage cu mouse-ul dosarele necesare din Windows Explorer şi lasă-le în fereastra principală a programului (metoda poate fi folosită împreună cu căutarea standard de fişiere în Windows).


Scanning directory of media resources

Scanarea dosarelor resurselor media (Crearea unei liste de resurse media în dosarul resurselor media specificat, citirea proprietăţilor resurselor media)

 Top Previous Next

Butonul "Configurare" – secţiunea "Resurse media" – "Listă dosare" – "Scanează"
Scanarea poate fi executată pentru dosarele selectate din lista de resurse media.

Lista fişierelor resurselor media incluse, extensiile lor fiind înregistrate în program
- butonul "Configurare" – secţiunea "Resurse media" – pagina "Listă dosare" – "Tipuri fişiere";
- butonul "Configurare" – secţiunea "Resurse media" – pagina "Resurse foto" – "Fişiere RAW la aparatele foto digitale (LibRaw)" – "Afişează extensiile";
- fişiere imagine disc CD / DVD / BD – extensie fişier iso.

O scanare automată a dosarelor resurselor media (butonul "Configurare" – secţiunea "Resurse media" – pagina "Scanare"):
- Scanarea automată a dosarelor la schimbarea conţinutului (nerecomandată dacă dosarele incluse sunt utilizate în regim de fişiere la dispoziţie în reţea (programele EMule, uTorrent, etc.));
- Scanarea planificată a dosarelor;
- Scanarea dosarelor la lansarea programului.

Pentru a selecta un tip de resurse media (Filme, Muzică, Foto) în fereastra principală, apasă butonul corespunzător din bara superioară.


Editing of the information on a media resource

Editarea informaţiei unei resurse media (din fereastra programului principal)

 Top Previous Next

Selectaţi resursa (resursele) media din lista de resurse. Apăsaţi butonul din dreapta mouse-ului şi selectaţi "Editează informaţie".
Informaţia poate fi modificată pentru toate rândurile selectate din lista de resurse media.


The formation of collections of films, music playlists, photo albums

Crearea colecţiilor de filme, muzică, foto (fereastra principală a programului)

 Top Previous Next

1. Selectaţi dosarul "Colecţii filme" din secţiunea "Dosare [Filme]"
2. Alegeţi din meniul obţinut cu clic dreapta mouse "Adaugă colecţie filme"
3. Specificaţi titlul colecţiei – apăsaţi "Acceptă".
4. Selectaţi un dosar ce conţine o listă de resurse media (ex. "Toate filmele")
5. Selectaţi resursele media dorite.
6. Trageţi cu mouse-ul rândurile selectate pentru a realiza o colecţie de filme.

Crearea de colecţii de muzică, foto, este similară cu crearea colecţiilor de filme.
Structuri mai complexe de colecţii de filme, muzică sau foto pot fi realizate prin adăugarea de dosare, folosind meniul obţinut cu clic dreapta mouse.

Dosarele care nu sunt necasare pot fi şterse folosind meniul obţinut cu clic dreapta mouse pe dosarul selectat – "Şterge dosar".
Refacerea dosarelor standard se realizează prin clic dreapta mouse – "Reface dosare".


Choosing a playback device, media resources

Alegerea unui dispozitiv media, resurse media

Buton "Configurare" – secţiunea "Dispozitiv" – câmpul "Tip";
Dacă dispozitivul nu este listat, caută informaţia despre setările dispozitivului în manualul de utilizare al dispozitivului media (câmpuri necesare – Tipul DLNA, autorizare serviciu, fişiere suport predefinite);

Pentru accesarea serverului de către un dispozitiv prin Internet (telefoane mobile, PDA-uri) este necesară pornirea Web-ului şi specificarea valorii portului serverului în meniul de configurare server (valoare între 1024 si 65535). Accesul la server se face prin: http:// adresă IP server:port server. Adresa IP a serverului poate fi găsită în secţiunea de configurare a serverului - "Lista conexiunilor la reţea permise" – "Caută"


Starting the media server

Pornirea serverului media

La prima pornire a serverului, citiţi cu atenţie toate mesajele ce pot apărea în legătură de securitatea reţelei.

Informaţiile despre multicast http://en.wikipedia.org/wiki/Multicast, folosite la trimiterea de mesaje UPnP între dispozitiv client şi server folosesc adresa 239.255.255.250, portul 1900.

Apăsaţi butonul "Start" din bara de comenzi a programului principal. În cazul unei porniri corecte a serverului, butonul "Start" va fi dezactivat, butoanele "Stop" si "Restart" vor fi activate, iar în jurnalul de mesaje va apărea "Server pornit [adresă IP]".

Dacă pornirea serverului nu s-a realizat sau serverul a pornit dar au apărut mesaje de eroare:
- Verificaţi lista de conexiuni de reţea permise: buton "Configurare" – secţiunea "Server" – "Lista conexiunilor la reţea permise" – "Caută".
Dacă lista de conexiuni de reţea permise nu este goală, comparaţi-o cu lista de conexiuni disponibile obţinută cu butonul "Caută".
- Verificaţi setările din securitatea reţelei. "Wild Media Server (UPnP)" trebuie să aibe acces nestingherit; în special portul UDP 1899 trebuie să fie deschis în ambele direcţii iar portul TCP trebuie să fie deschis pentru conexiuni de intrare.

Generarea unei liste de conexiuni de reţea permise poate fi realizată activând prima coloană din conexiunile disponibile.

Dacă serverului i se atribuie un port permanent (buton "Configurare" – secţiunea "Server" – "Port"), serverul poate fi accesat via browser Internet la adresa http:// adresă IP server:port server (ex. http://192. 168.1.20:2009). Dacă serverul este disponibil va afişa o pagină cu conţinutul media. Dacă web-ul este activat (butonul "Configurare" – secţiunea "Dispozitiv" – pagina "Navigare web" – "Creează liste de redare a resurselor media în navigare web"), în pagină va apărea nivelul superior al bazei de resurse media.

Activarea pornirii automate a serverului la lansarea programului: buton "Configurare" – secţiunea "Program" – "Porneşte serverul la lansarea programului".
Activarea lansării automate a programului la autentificarea utilizatorului în Windows: buton "Configurare" – secţiunea "Program" – "Lansează programul la pornirea Windows-ului".
Instalarea serverului ca un serviciu Windows: buton "Configurare" – secţiunea "Program" – "Instalează "Wild Media Server (UPnP, DLNA, HTTP) ca serviciu Windows".


Connecting media devices

Conectarea fizică a dispozitivelor media (Moduri de conectare)

 Top Previous Next

1. Calculator – Dispozitiv media.
Pentru conectare este necesar un cablu în cruciş: http://en.wikipedia.org/wiki/Ethernet_crossover_cable

2. Calculator - Switch - Dispozitiv media.
Pentru conectare este necesar un cablu direct: http://en.wikipedia.org/wiki/Ethernet_over_twisted_pair

3. Calculator - Router - Dispozitiv media.
Pentru conectare este necesar un cablu direct. http://en.wikipedia.org/wiki/Ethernet_over_twisted_pair
Setările serverului media nu depind de modul de conectare. Dacă folosiţi un router este mult mai avantajos să-l setaţi să genereze automat adresele IP ale dispozitivelor, detaliile setărilor le găsiţi în manualul de utilizare al routerului. La metodele 1 şi 2 adresele IP ale dispozitivelor sunt atribuite manual, ultimul câmp din adresa IP trebuie să difere pentru fiecare dispozitiv/calculator, masca subreţelei 255.255.255.0, gateway-ul implicit, adresa IP a calculatorului, dacă este necesar setaţi adresa serverelor DNS. Exemplu: adresă calculator 192.168.1.10, adresă dispozitiv media 192.168.1.11.

Nu folosiţi o conexiune WiFi pentru vizualizarea filmelor HD. WiFi nu asigură viteza şi stabilitatea necesare transmiterii conţinutului.


Search server into a media device

Căutarea serverului din dispozitivul media

Căutarea se face în conformitate cu manualul de utilizare al dispozitivului media.
Dacă serverul nu este găsit, cu toate că totul este conectat corect, verificaţi dacă lista de dispozitive client autorizate (vezi capitolul "Pornirea serverului media") este goală sau adresa IP a dispozitivului este prezentă în lista de dispozitive permise. Dacă folosiţi un program de protecţie/securitate (firewall) verificaţi regulile pentru modulul wms.exe (sau în cazul în care serverul rulează ca serviciu Windows, modulul wmssvc.exe). Puteţi testa dacă aceasta este problema prin suspendarea temporară a funcţiilor programului de securitate şi relansarea programului "Wild Media Server (UPnP, DLNA, HTTP)" . Este recomandat ca în acest stadiu, alte programe server media să fie oprite.
Dacă serverul a fost găsit dar nu se poate deschide un dispozitiv media, încercaţi să modificaţi configurarea programului: buton "Configurare" – secţiunea "Dispozitiv" – mod "DLNA 1.0", "DLNA 1.5", "Autorizare serviciu", "Numeşte dosarele de bază în română", iar conform indicaţiilor din capitolul "Pornirea serverului media" stabiliţi un port permanent pentru server (între 1024 şi 65535).


Navigation on the basis of media resources for media device

Navigarea resurselor media din dispozitivele media

Dacă dispozitivul suportă limba română, atunci puteţi activa numele dosarelor de bază în română afişate de dispozitiv (buton "Configurare" – secţiunea "Dispozitiv" – "Numeşte dosarele de bază în română"). Dacă codul limbii române nu este suportat de dispozitiv numele dosarelor de bază vor fi afişate în engleză.
Numele dosarelor poate fi schimbat în fereastra principală cu butonul dreapta al mouse-ului "Editează dosar".
Dosarele cu resurse media care nu sunt necesare, pot fi şterse din fereastra principală cu butonul dreapta al mouse-ului "Şterge dosar". Dosarele goale pot fi excluse de la afişare astfel: buton "Configurare" – secţiunea "Dispozitiv" – "Exclude dosarele goale din navigare".
Navigarea lentă prin resursele media din dispozitivul media se poate datora particularităţilor dispozitivului, activării modului "Exclude dosarele goale din navigare", prezenţei mediilor de stocare mobile lente, schimbărilor frecvente în dosarele cu resurse media şi activării scanării automate a dosarelor la schimbarea conţinutului lor. Modul "Exclude dosarele goale din navigare" poate fi dezactivat, iar dosarul "Suport mobil" poate fi scos din toate secţiunile resurselor media (Filme, Musică, Foto).
Navigarea dosarelor media în structura în care sunt stocate pe disc poate fi făcută din dosarul "Catalog resurse media" ("Watch Folders" dacă "Numeşte dosarele de bază în română" este dezactivat).
Dacă unele resurse media nu sunt vizibile în dispozitiv dar există în fereastra programului principal, atunci este posibil ca problema să provină de la transmiterea de către server a MIME-tipului pentru dispozitiv. MIME-Tipul poate fi schimbat în: butonul "Configurare" – secţiunea "Dispozitiv" – pagina "Listă dosare" – butonul "Tipuri fişiere" – selectaţi extensia fişierului şi apăsaţi "Editează".


Watching movies

Vizionare filme

Serverul poate trimite filme spre dispozitivul media în forma lor originală sau transcodată (conversia filmelor într-un format suportat de dispozitivul media). Filmele vor fi automat transcodate dacă extensia lor nu apare în lista formatelor suportate de dispozitiv sau dacă au fost selectate profile de transcodare. Precizarea extensiilor fişierelor acceptate nativ de dispozitiv se face în: butonul "Configurare" – secţiunea "Dispozitiv" – pagina "Tip fişier acceptat nativ" – "Filme". Lista extensiilor fişierelor poate fi găsită în manualul de utilizare al dispozitivului media sau pe pagina producătorului. Dacă filmul este redat în forma originală, atunci redarea fişierelor audio şi subtitrare asociate este posibilă doar dacă dispozitivul media suportă formatele respective. Dacă selectaţi filmul din dosarul "Transcodare" este posibilă alegerea pistei audio, a subtitrărilor interne sau externe, a întârzierilor sunetului precum şi a profilului de transcodare.

Profilul de transcodare este scriptul (macro) care stabileşte parametrii pasaţi programului de transcodare folosind DirectShow (http://en.wikipedia.org/wiki/DirectShow). Editarea profilelor de transcodare: butonul "Configurare" – secţiunea "Transcoder" – buton "Profile".
Profilul de transcodare curent poate fi selectat:
- Pentru toate filmele: butonul "Configurare" – secţiunea "Transcoder" – pagina "Fişiere temporare" – pagina "Filme" – "Parametri fişier transcodare" – câmpul "Profil transcodare";
- Pentru un anumit tip de filme (extensii): butonul "Configurare" – secţiunea "Resurse media" – pagina "Listă dosare" – butonul "Tipuri fişiere" – selectaţi extensia fişierului şi apăsaţi "Editează" – "Profil transcodare";
- Pentru un anumit film: în lista de filme din fereastra programului principal selectaţi cu butonul dreapta al mouse-ului "Profil transcodare" sau prin navigarea în dispozitivul media în dosarul transcodare al fiecărui film.

Dacă filmele sunt extinse la tot ecranul dispozitivului media, pentru a menţine formatul ecranului adăugaţi o culoare cadrului. Particularizaţi dimensiunea transcodată a cadrului şi culoarea sa: butonul "Configurare" – secţiunea "Transcoder" – pagina "Codec, Cadru" – "Dimensiune cadru". Culoarea suplimentară nu este suportată de toate programele transcoder, aşa că la alegerea unui profil de transcodare altul decât cel primar, ea poate să nu apară.

Dacă la vizionarea filmului dispozitivul media raportează eroare, motivul apariţiei erorii poate fi:
- Selectarea fişierului original al filmului, al cărui format, codare video sau audio nu sunt suportate de dispozitivul media. O posibilă soluţie la problemă este selectarea filmului prin dosarul "Transcodare";
- Selectarea filmului din dosarul "Transcodare", a cărui codare video sau audio nu sunt suportate de transcoder. O posibilă soluţie la problemă este selectarea pentru film a unui alt profil de transcodare. Problemele cu pista audio pot fi deasemenea rezolvate din: butonul "Configurare" – secţiunea "Transcoder" – pagina "Codec, Cadru" – câmpul "Canale" setat la 2;
- Dispozitivul media sau serverul sunt într-o stare necontrolabilă: reporniţi dispozitivul media sau serverul.

Dacă la selectarea filmului din dosarul "Transcodare" redarea porneşte dar după un timp se opreşte sau încetineşte:
- Oprirea redării poate apărea datorită lipsei spaţiului liber pe disc alocat fişierelor temporare sau datorită dimensiunii fişierului, mai mare decât cea suportată de dispozitiv, caz în care trebuie specificată dimensiunea maximă a fişierului transcodat: butonul "Configurare" – secţiunea "Transcoder" – pagina "Fişiere temporare" – pagina "Filme" – câmpul "Limită".
- Viteza de transcodare este insuficientă pentru redare. Se poate verifica executând testul de transcodare (în lista de filme, butonul dreapta al mouse-ului "Verifică transcodare"). Viteza transcodării (c/s) trebuie să fie mai mare decât viteza cadrelor filmului. Dacă opţiunea "Arată transcodarea în panou" (butonul "Configurare" – secţiunea "Transcoder" – pagina "Fişiere temporare" – "Arată transcodarea în panou") este activată, viteza de transcodare poate fi găsită în panou. De asemenea se poate afişa indicatorul de viteză (butonul "Configurare" – secţiunea "Transcoder" – pagina "Subtitrări, Indicator viteză").
Soluţie posibilă:
- Selectaţi la redare un profil de transcodare cu o dimensiune a cadrului mai mică şi/sau o calitate mai slabă;
- Dacă codarea pistei video este suportată de dispozitivul media dar nu este suportat formatul filmului, puteţi alege un profil de transcodare care converteşte formatul filmului şi lasă neschimbată pista video (profile de transcodare "Movies – TsMuxer" pentru formatul de fişier m2ts, "Movies – WMF" pentru formatul de fişier wmv);
- Întrerupeţi redarea filmului pe dispozitivul media pentru obţinerea unui fişier transcodat mai mare;
- Specificaţi locaţia fişierelor transcodate pe un alt disc decât cel care este folosit de sistemul de operare pentru a stoca fişierul swap;
- Pentru optimizarea globală verificaţi defragmentarea discului precum şi programele autoîncărcate.

Vizionarea filmelor în format DVD (fişiere cu extensia vob).
- Programul suportă asocierea fişierelor vob la transcodare. Selecţia se face prin dosarul "Transcodare" – "Catalog resurse media".


Internet media-resources

Resurse media Internet

Resursele Internet sunt transferate dispozitivului media prin transcodare.

Pentru a transcoda resurse video online se foloseşte VLC media player (http://www.videolan.org).
Pentru a transcoda resurse muzică profilul implicit de transcodare este "Music (primary)" – transcoder FFMPEG, dar capabilităţile sunt limitate – suportă numai legături directe la flux de muzică (radio iTunes), de aceea este recomandată folosirea transcodării prin VLC media player. Pentru folosirea implicită a profilului transcodare "Music - Internet-Radio (VLC)" trebuie ca în configurarea programului (butonul "Configurare" – secţiunea "Transcoder" – "Parametri fişier transcodare" – "Radio Internet ") să selectaţi profilul transcodării: "Music - Internet-Radio (VLC)".

Descărcaţi şi instalaţi VLC media player.

Apăsând butonul "Configurare" – secţiunea "Resurse media" – "Resurse Internet" – "Televiziune Internet", verificaţi "Dosar instalare VideoLAN (VLC)".

Legăturile la resursele media Internet pot fi adăugate manual sau prin colecţii stocate pe disc în formatul:
asx, pls, m3u, m3u8, url, xspf.

Adăugarea legăturilor din colecţii.
Alegeţi Filme sau Muzică, trageţi fişierul colecţie din Windows Explorer în pagina principală a programului. Dacă adăugarea a avut succes, legăturile la resursele media vor apărea în dosarul "Televiziune Internet", respectiv "Radio Internet" în funcţie de partiţia selectată.

Adăugarea manuală a legăturilor.
Alegeţi dosarul "Televiziune Internet" sau "Radio Internet".

În lista "Dosare [Filme]" selectaţi cu butonul dreapta al mouse-ului "Adaugă dosar".
În câmpul "Cale" introduceţi legătura la resursă.
Apăsaţi "Acceptă".

Adăugarea staţiilor radio iTunes

Alegeţi dosarul "Radio Internet".

Selectaţi cu butonul dreapta al mouse-ului "Staţii radio iTunes".

Apăsaţi "Încarcă".

Alegeţi dosarul genului staţiei radio.

Apăsaţi "Adaugă" sau trageţi dosarul genului staţiei radio în dosarul "Radio Internet".

Semnificaţia semnelor din titlu ce indică disponibilitatea resursei media.
(+) - Resursă disponibilă
(-) - Resursă indisponibilă
(?) - Stare necunoscută

Verificarea disponibilităţii resurselor media (variante).
1. Selectaţi cu butonul dreapta al mouse-ului "Verifică disponibilitate".
2. Selectaţi cu butonul dreapta al mouse-ului "Încarcă proprietăţi fişier"şi cu butonul "+" pentru a obţine lista de piese.
3. Selectaţi cu butonul dreapta al mouse-ului "Verifică transcodare". Dacă opţiunea "Configurare" – secţiunea "Transcoder" – "Arată transcodarea în panou" este activată atunci dimensiunea fişierului de transcodare va creşte.

Dacă la alegerea resursei media apare o eroare.
1. Verificaţi dacă resursa media poate fi redată de VLC media player.
2. Dacă este redată în VLC media player, atunci verificaţi dacă testul de transcodare este trecut cu succes.
3. Dacă testul de transcodare a fost trecut cu succes, verificaţi dacă fişierul transcodat este redat de către dispozitiv astfel: butonul "Configurare" – secţiunea "Transcoder" – "Dosar fişiere temporare" – selectaţi dosarul fişierelor transcodate, de exemplu C:\Transcodare, lansaţi testul transcodării, opriţi transcodarea după ce dimensiunea fişierului devine mai mare de, exemplu, 20 MB (video), 2 MB (audio), copiaţi fişierul pe o memorie USB şi verificaţi dacă dispozitivul poate reda fişierul din memoria USB. Puteţi copia fişierul transcodat în dosarul resurselor media permanente pentru a verifica dacă dispozitivul îl poate reda prin server ca pe un fişier normal.
4. Dacă fişierul nu este redat de dispozitivul media, puteţi alege un alt format pentru fişierul transcodat astfel: butonul "Configurare" – secţiunea "Transcoder" – pagina "Radio Internet" – "Parametri fişier transcodare" – "Extensie" mp3 - MP3, s16be - LPCM, wma - Windows Media Audio 2.

Dacă piesa porneşte şi se opreşte după scurt timp.
Reselectaţi colecţia de resurse media.

Informaţii utile.
Serverul poate trimite dispozitivului legături originale la resursele media. Pentru a obţine acest lucru, în informaţia despre resursa media (selectaţi cu butonul dreapta al mouse-ului "Editează informaţie") - apăsând pe ultimul buton din câmpul "Cale" – "Setări speciale folosind resurse media" – selectaţi "Trimite această legătură ca o legătură la resursa media".

La transcodarea fluxului video suportat de către dispozitiv pot fi folosite profilele de transcodare"Internet-television (Input stream)" - pentru fluxul original sau Internet-television (Remux) - remultiplexare în format, selectate în: butonul "Configurare" – secţiunea "Transcoder" – pagina "Televiziune Internet" – "Parametri fişier transcodare" – "Profil transcodare".

Resursele Internet nu permit implicit pauză. Puteţi schimba poziţionarea în resursele Internet astfel: butonul "Configurare" – secţiunea "Dispozitiv" – "Flux: Poziţionare (DLNA)" – activare "După poziţia în fişier".


Podcasts

Podcasturi

Galerie podcasturi

Amazon on Demand (Previzualizare)

Babelgum

BBC iPlayer

BBC iPlayer (mai multe categorii)

Comedy Central (Colbert Nation, The Daily Show With Jon Stewart, Mind of Mencia, Premium Blend, Strangers With Candy, Drawn Together, South Park )

CNN.com - Video

Dailymotion

ESPN

Fox

Gametrailers.com

Hulu

Marvel

Metacafe

MTV

TheWB

TV.COM

Youtube

Youtube - Filme


Subtitles

Subtitrări

Programul poate afişa subtitrări (externe sau interne) la transcodarea video.

Format subtitrări externe

Adobe Encore DVD: txt; Advanced SubStation Alpha: ass; AQTitle: aqt; Captions 32: txt;
Captions DAT: dat; Captions DAT Text: dat; Captions Inc.: txt; Cheetah: asc; CPC-600: txt;
DKS Subtitle Format: dks; DVD Junior: txt; DVD Subtitle System: txt; DVDSubtitle: sub;
FAB Subtitler: txt; I-Author Script: txt; Inscriber CG: txt; JACOSub 2.7+: js, jss;
Karaoke Lyrics LRC: lrc; Karaoke Lyrics VKT: vkt; MAC DVD Studio Pro: txt; MacSUB: scr;
MicroDVD: sub, txt; MPlayer: mpl; MPlayer2: mpl; MPSub: sub; OVR Script: ovr;
Panimator: pan; Philips SVCD Designer 1.5-2.0: sub; Phoenix Japanimation Society: pjs;
Pinnacle Impression: txt; PowerDivX: psb, txt; PowerPixel: txt; QuickTime Text: txt;
RealTime: rt; SAMI Captioning: smi, sami; Sasami Script: s2k; SBT: sbt; Scantitle: 890;
Sofni: sub; Softitler RTF: rtf; SonicDVD Creator: sub; Sonic Scenarist: sst;
Spruce DVDMaestro: son; Spruce Subtitle File: stl; Stream SubText Player: sst;
Stream SubText Script: ssts; SubCreator 1.x: txt; SubRip: srt; SubSonic: sub;
SubStation Alpha: ssa; SubViewer 1.0: sub; SubViewer 2.0: sub; TMPlayer: txt, sub;
Turbo Titler: tts; Ulead DVD Workshop 2.0: txt; ViPlay Subtitle File: vsf.

Lista de extensii fişier: 890, aqt, asc, ass, dat, dks, js, jss, lrc, mpl, ovr, pan, pjs, psb, rt, rtf, s2k, sami, sbt, scr, smi, son, srt, ssa, sst, ssts, stl, sub, tts, txt, vkt, vsf.

Format subtitrări interne

SubStation Alpha (ssa), Simple Text (txt), DVD Subtitles, DVB Subtitles, BlueRay Subtitles (pgs).

Subtitrări fără transcodare

Pentru televizoarele Samsung şi player-urile LG informaţia despre subtitrările externe inclusă în informaţia despre resurse şi dispozitive media poate fi folosită la vizionare filme fără transcodare.

Fişierele de subtitrare externă incluse în lista de piste a filmului în timpul scanării dosarului de resurse media. Dosarul de subtitrări precum şi masca fişierelor pot fi stabilite în: butonul "Configurare" – secţiunea "Transcoder" – pagina "Subtitrări". Pentru subtitrări ssa, ass, poate fi utilizat modulul libass (http://code.google.com/p/libass/) care este inclus în programul distribuit.

Programul va executa automat transcodarea dacă este activată "Transcodează întotdeauna când sunt subtitrări".

Selectarea subtitrării este posibilă în lista de piste a filmului (cu butonul dreapta a mouse-ului) sau în navigarea dispozitivului media (dosarul Configurare din dosarul Transcodare). Subtitrările nu sunt afişate dacă pista video este transmisă în original (piste video mod original, profilele de transcodare "Movies-TsMuxer", "Movies-WMF").

Dacă subtitrările sunt codate ANSI, subimaginea afectează fonturile subtitrării selectate precum şi limba subtitrării (cod de 2-3 litere)

Lista codecurilor pentru limbă

Afrikaans (South Africa) | af | afr
Albanian (Albania) | sq | sqi
Alsatian (France) | gsw | gsw
Amharic (Ethiopia) | am | amh
Arabic (Algeria) | ar | ara
Arabic (Bahrain) | ar | ara
Arabic (Egypt) | ar | ara
Arabic (Iraq) | ar | ara
Arabic (Jordan) | ar | ara
Arabic (Kuwait) | ar | ara
Arabic (Lebanon) | ar | ara
Arabic (Libya) | ar | ara
Arabic (Morocco) | ar | ara
Arabic (Oman) | ar | ara
Arabic (Qatar) | ar | ara
Arabic (Saudi Arabia) | ar | ara
Arabic (Syria) | ar | ara
Arabic (Tunisia) | ar | ara
Arabic (U.A.E.) | ar | ara
Arabic (Yemen) | ar | ara
Armenian (Armenia) | hy | hye
Assamese (India) | as | asm
Azeri (Cyrillic, Azerbaijan) | az | aze
Azeri (Latin, Azerbaijan) | az | aze
Bashkir (Russia) | ba | bak
Basque (Basque) | eu | eus
Belarusian (Belarus) | be | bel
Bengali (Bangladesh) | bn | bng
Bengali (India) | bn | bng
Bosnian (Cyrillic, Bosnia and Herzegovina) | bs | bsc
Bosnian (Latin, Bosnia and Herzegovina) | bs | bsb
Breton (France) | br | bre
Bulgarian (Bulgaria) | bg | bul
Catalan (Catalan) | ca | cat
Chinese (Simplified, PRC) | zh | zho
Chinese (Simplified, Singapore) | zh | zho
Chinese (Traditional, Hong Kong S.A.R.) | zh | zho
Chinese (Traditional, Macao S.A.R.) | zh | zho
Chinese (Traditional, Taiwan) | zh | zho
Corsican (France) | co | cos
Croatian (Croatia) | hr | hrv
Croatian (Latin, Bosnia and Herzegovina) | hr | hrb
Czech (Czech Republic) | cs | ces
Danish (Denmark) | da | dan
Dari (Afghanistan) | prs | prs
Divehi (Maldives) | dv | div
Dutch (Belgium) | nl | nld
Dutch (Netherlands) | nl | nld
English (Australia) | en | eng
English (Belize) | en | eng
English (Canada) | en | eng
English (Caribbean) | en | eng
English (India) | en | eng
English (Ireland) | en | eng
English (Jamaica) | en | eng
English (Malaysia) | en | eng
English (New Zealand) | en | eng
English (Republic of the Philippines) | en | eng
English (Singapore) | en | eng
English (South Africa) | en | eng
English (Trinidad and Tobago) | en | eng
English (United Kingdom) | en | eng
English (United States) | en | eng
English (Zimbabwe) | en | eng
Estonian (Estonia) | et | est
Faroese (Faroe Islands) | fo | fao
Filipino (Philippines) | fil | fil
Finnish (Finland) | fi | fin
French (Belgium) | fr | fra
French (Canada) | fr | fra
French (France) | fr | fra
French (Luxembourg) | fr | fra
French (Monaco) | fr | fra
French (Switzerland) | fr | fra
Frisian (Netherlands) | fy | fry
Galician (Galician) | gl | glg
Georgian (Georgia) | ka | kat
German (Austria) | de | deu
German (Germany) | de | deu
German (Liechtenstein) | de | deu
German (Luxembourg) | de | deu
German (Switzerland) | de | deu
Greek (Greece) | el | ell
Greenlandic (Greenland) | kl | kal
Gujarati (India) | gu | guj
Hausa (Latin, Nigeria) | ha | hau
Hebrew (Israel) | he | heb
Hindi (India) | hi | hin
Hungarian (Hungary) | hu | hun
Icelandic (Iceland) | is | isl
Igbo (Nigeria) | ig | ibo
Indonesian (Indonesia) | id | ind
Inuktitut (Latin, Canada) | iu | iku
Inuktitut (Syllabics, Canada) | iu | iku
Irish (Ireland) | ga | gle
isiXhosa (South Africa) | xh | xho
isiZulu (South Africa) | zu | zul
Italian (Italy) | it | ita
Italian (Switzerland) | it | ita
Japanese (Japan) | ja | jpn
Kannada (India) | kn | kan
Kazakh (Kazakhstan) | kk | kaz
Khmer (Cambodia) | km | khm
K'iche (Guatemala) | qut | qut
Kinyarwanda (Rwanda) | rw | kin
Kiswahili (Kenya) | sw | swa
Konkani (India) | kok | kok
Korean (Korea) | ko | kor
Kyrgyz (Kyrgyzstan) | ky | kir
Lao (Lao P.D.R.) | lo | lao
Latvian (Latvia) | lv | lav
Lithuanian (Lithuania) | lt | lit
Lower Sorbian (Germany) | dsb | dsb
Luxembourgish (Luxembourg) | lb | ltz
Macedonian (Former Yugoslav Republic of Macedonia) | mk | mkd
Malay (Brunei Darussalam) | ms | msa
Malay (Malaysia) | ms | msa
Malayalam (India) | ml | mym
Maltese (Malta) | mt | mlt
Maori (New Zealand) | mi | mri
Mapudungun (Chile) | arn | arn
Marathi (India) | mr | mar
Mohawk (Mohawk) | moh | moh
Mongolian (Cyrillic, Mongolia) | mn | mon
Mongolian (Traditional Mongolian, PRC) | mn | mon
Nepali (Nepal) | ne | nep
Norwegian, Bokmal (Norway) | nb | nob
Norwegian, Nynorsk (Norway) | nn | nno
Occitan (France) | oc | oci
Oriya (India) | or | ori
Pashto (Afghanistan) | ps | pus
Persian | fa | fas
Polish (Poland) | pl | pol
Portuguese (Brazil) | pt | por
Portuguese (Portugal) | pt | por
Punjabi (India) | pa | pan
Quechua (Bolivia) | quz | qub
Quechua (Ecuador) | quz | que
Quechua (Peru) | quz | qup
Romanian (Romania) | ro | ron
Romansh (Switzerland) | rm | roh
Russian (Russia) | ru | rus
Sami, Inari (Finland) | smn | smn
Sami, Lule (Norway) | smj | smj
Sami, Lule (Sweden) | smj | smk
Sami, Northern (Finland) | se | smg
Sami, Northern (Norway) | se | sme
Sami, Northern (Sweden) | se | smf
Sami, Skolt (Finland) | sms | sms
Sami, Southern (Norway) | sma | sma
Sami, Southern (Sweden) | sma | smb
Sanskrit (India) | sa | san
Scottish Gaelic (United Kingdom) | gd | gla
Serbian (Cyrillic, Bosnia and Herzegovina) | sr | srn
Serbian (Cyrillic, Montenegro) | sr | srp
Serbian (Cyrillic, Serbia and Montenegro (Former)) | sr | srp
Serbian (Cyrillic, Serbia) | sr | srp
Serbian (Latin, Bosnia and Herzegovina) | sr | srs
Serbian (Latin, Montenegro) | sr | srp
Serbian (Latin, Serbia and Montenegro (Former)) | sr | srp
Serbian (Latin, Serbia) | sr | srp
Sesotho sa Leboa (South Africa) | nso | nso
Setswana (South Africa) | tn | tsn
Sinhala (Sri Lanka) | si | sin
Slovak (Slovakia) | sk | slk
Slovenian (Slovenia) | sl | slv
Spanish (Argentina) | es | spa
Spanish (Bolivarian Republic of Venezuela) | es | spa
Spanish (Bolivia) | es | spa
Spanish (Chile) | es | spa
Spanish (Colombia) | es | spa
Spanish (Costa Rica) | es | spa
Spanish (Dominican Republic) | es | spa
Spanish (Ecuador) | es | spa
Spanish (El Salvador) | es | spa
Spanish (Guatemala) | es | spa
Spanish (Honduras) | es | spa
Spanish (Mexico) | es | spa
Spanish (Nicaragua) | es | spa
Spanish (Panama) | es | spa
Spanish (Paraguay) | es | spa
Spanish (Peru) | es | spa
Spanish (Puerto Rico) | es | spa
Spanish (Spain, International Sort) | es | spa
Spanish (Spain, Traditional Sort) | es | spa
Spanish (United States) | es | spa
Spanish (Uruguay) | es | spa
Swedish (Finland) | sv | swe
Swedish (Sweden) | sv | swe
Syriac (Syria) | syr | syr
Tajik (Cyrillic, Tajikistan) | tg | tgk
Tamazight (Latin, Algeria) | tzm | tzm
Tamil (India) | ta | tam
Tatar (Russia) | tt | tat
Telugu (India) | te | tel
Thai (Thailand) | th | tha
Tibetan (PRC) | bo | bod
Turkish (Turkey) | tr | tur
Turkmen (Turkmenistan) | tk | tuk
Ukrainian (Ukraine) | uk | ukr
Upper Sorbian (Germany) | hsb | hsb
Urdu (Islamic Republic of Pakistan) | ur | urd
Uyghur (PRC) | ug | uig
Uzbek (Cyrillic, Uzbekistan) | uz | uzb
Uzbek (Latin, Uzbekistan) | uz | uzb
Vietnamese (Vietnam) | vi | vie
Welsh (United Kingdom) | cy | cym
Wolof (Senegal) | wo | wol
Yakut (Russia) | sah | sah
Yi (PRC) | ii | iii
Yoruba (Nigeria) | yo | yor


Profile transcodare (Filme)

WMS  Transcoding Profiles 2


EULA (End User License Agreement)

 Top Previous

   Wild Media Server (UPnP, DLNA, HTTP) - programul, ce oferă resurse media

   (fişiere foto, audio şi video, IPTV, DVB, resurse media Internet) dispo-

   nibile pe calculatorul tău, altor dispozitive UPnP (DLNA) din reţeaua de

   acasă.

         CLUF (Convenţie de licenţă a utilizatorului final)

         --------------------------------------------------

              pentru utilizare şi distribuţie

                        -------------------------------------------------------

1. Toate drepturile intelectuale asupra "Wild Media Server (UPnP, DLNA, HTTP)"

   aparţin exclusiv autorului - Evgeny Lachinov,

   E-Mail: eugene@wildmediaserver.com.

2. Programul  "Wild  Media  Server (UPnP, DLNA, HTTP)"   este distribuit  ca

   shareware.

3. Cetăţenii tuturor ţărilor au dreptul de utilizare gratuită timp de 15-zile

   a acestei versiuni de program "Wild Media Server (UPnP, DLNA, HTTP)".

   Dacă doriţi să utilizaţi acest program după perioada de 15-zile, trebuie să

   cumpăraţi licenţe pentru a conecta dispozitivele media la program.

4. Licenţa (codul de activare) este cumpărată pentru un dispozitiv particular,

   are un număr unic de identificare listat în programul "Wild Media Server

   (UPnP, DLNA, HTTP)". Puteţi folosi o licenţă cumpărată pentru un dispozitiv

   media la conectarea cu orice număr de calculatoare cu programul "Wild Media

   Server (UPnP, DLNA, HTTP)" instalat.

5. Licenţa dispozitivului media nu poate fi returnată sau schimbată.

6. Licenţa dispozitivului media nu poate fi publicată nicăieri.

7. Licenţa dispozitivului media poate fi transferată permanent altei persoane

   împreună cu dispozitivul  media,  dacă acea persoană este de acord cu toţi

   termenii şi condiţiile acestei Convenţii de licenţă.

8. Versiunea de test a programului "Wild  Media  Server (UPnP,  DLNA,  HTTP)"

   poate fi distribuită gratuit, cu condiţia de a nu fi modificată.

9. Programul "Wild Media Server (UPnP, DLNA, HTTP)" ESTE DISTRIBUIT "AŞA CUM E".

   NICIO GARANŢIE DE VREUN FEL NU ESTE EXPRIMATĂ SAU IMPLICITĂ. SE FOLOSEŞTE PE

   RISCUL DUMNEAVOASTRĂ.  AUTORUL NU POATE FI ŢINUT LA RĂSPUNDERE  PENTRU ORICE

   PIERDERE DE DATE, DISTRUGERE,  PIERDERE DE  PROFIT SAU ALTFEL DE PIERDERE ÎN

   TIMPUL FOLOSIRII CORECTE SAU INCORECTE A ACESTUI PROGRAM.

10. Nu se poate folosi, copia, emula, clona, închiria, leasing, vinde, modifica,

    decompila,  dezasambla,  altfel de  inginerie  reversibilă,  programul cu

    excepţia situaţiilor prevăzute în acest acord.  Orice astfel de utilizare

    neautorizată va avea drept consecinţă terminarea imediată şi automată a

    acestei licenţe şi poate fi urmată de urmărire civilă şi/sau penală.

11. Autorul îşi rezervă dreptul de a schimba această licenţă pentru oricare

    versiune următoare a programului "Wild Media Server (UPnP, DLNA, HTTP)".

    Toate drepturile nespecificate în mod expres sunt rezervate de

    Evgeny Lachinov, E-Mail: eugene@wildmediaserver.com

12. Instalarea şi utilizarea programului "Wild Media Server (UPnP, DLNA, HTTP)"

    constituie acceptul acestor termeni şi condiţii ale licenţei.

13. Dacă nu sunteţi de acord cu termenii acestei licenţe trebuie să ştergeţi

    fişierele "Wild Media Server (UPnP, DLNA, HTTP)" din mediile dvs. de stocare

    şi să încetaţi utilizarea programului "Wild Media Server (UPnP, DLNA, HTTP)".

 Mulţumesc pentru utilizarea "Wild Media Server (UPnP, DLNA, HTTP)".

Evgeny Lachinov, E-Mail: eugene@wildmediaserver.com